What version of Java is required to run Towns?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

What version of Java is required to run Towns?

energythief
I am stuck on a laptop with JRE 1.5.10, and Towns does not run. What is the minimum required JRE?
Reply | Threaded
Open this post in threaded view
|

Re: What version of Java is required to run Towns?

supermalparit
Administrator
Hi,

the minimu requeriments are Java 1.5. So, it should work with your Java version.

I supose that you installed Java long time ago, and the java.exe file it's not in the PATH.

You have 3 options:
1) Reinstall Java
2) Assure that your PATH includes the full route to the java/bin folder
3) Edit towns.cmd and replace the word "java" by the full route to the ...java/bin/java.exe file

Sorry for inconveniences.

Regards